How to install Geonode 2.8 on Debian 9 (Stretch)

So, you wanted to install GeoNode on Debian 9 but found a somewhat obnoxious documentation which is taking you nowhere? Don't despair. Here's a dirty but functional and quick way to get it working in 7 steps and 10 minutes of copy&paste.

hvalentim Thu, 05/04/2018 - 02:21